伟德BETVICTOR_手机1946韦德最新网站_韦德1946手机版客户端【唯一授权官网】

所属分类:其他-独立的部件,杂项
伟德BETVICTOR_手机1946韦德最新网站_韦德1946手机版客户端【唯一授权官网】 ie兼容9
注:此伟德BETVICTOR需要调用jQuery 2.0以上版本

使用方法

基于 jsModern 组件库中的 share() 方法实现网页分享功能,方法如下:1.  引入文件<link rel="stylesheet" href="jsmodern.min.css"> <script src="jquery.min.js"></script> <script src="jsmodern.min.js"></script>2.  设置分享元素<div id="share-douban">豆瓣分享</div> <div id="share-qq">QQ好友分享</div> <div id="share-sina">新浪微博分享</div> <div id="share-qzone">QQ空间分享</div> <div id="share-qrcode">二维码分享</div>3.  调用方法jsModern.share({     qrcode: "#share-qrcode",     douban: "#share-douban",     qzone: "#share-qzone",     sina: "#share-sina",     qq: "#share-qq" });
相关伟德BETVICTOR-独立的部件,杂项

jQueryShare分享伟德BETVICTOR支持微信分享

jQueryShare实现弹出层分享伟德BETVICTOR修改版,支持微信分享
  独立的部件
 9392  110

jQuery分享伟德BETVICTORjquery.share.js

jQuery分享伟德BETVICTORjquery.share.js享到QQ、微信、微博、google、in、tweeter等
  独立的部件
 15823  198

jquery生成二维码

jquery生成二维码
  独立的部件
 18469  153

可自定义轻量侧边悬浮伟德BETVICTOR

可以自定义悬浮.邮箱、QQ、电话、二维码等....
  独立的部件
 6365  113

讨论这个项目(14)回答他人问题或分享伟德BETVICTOR使用方法奖励jQ币

    等?去看海 0
    2017/12/2 10:21:25
    请问 这个伟德BETVICTOR可以发送微信朋友圈  和好友吗
        星空0
        2017/12/4 21:29:34
        目前只能通过移动设备扫二维码,然后再分享到朋友圈或好友
    回复
    POLYnia 0
    2017/11/30 17:43:33
    您好,问一下那个添加二维码那块,原码在什么地方?
        星空0
        2017/11/30 17:47:46
        您是指使用方法的源代码还是 jsModern 库的源代码?
        POLYnia0
        2017/12/1 11:58:46
        我已经找到了,谢谢您!但是下载到本地后,不能分享到QQ空间,微信二维码出现空白,相当于下载到本地之后,根本没什么用,您能帮忙解决这个问题吗?谢谢
        星空1
        2017/12/4 21:28:19
        这个需要放在服务器环境下再去访问才能生效,您可以在本地搭建一个服务器环境,然后通过 IP 去访问就可以了
    回复
    zhaoqiang 0
    2017/10/15 21:11:04
    微信分享扫一扫用不了?什么也扫不出来。
        星空0
        2017/10/15 21:15:57
        您好,需要将页面文件放置到服务器环境下,然后通过网络访问才能正确实现扫码,例如在本机搭建一个服务器环境,然后通过 192.168.xxx.xxx 的形式访问,再扫二维码才能跳转成功的
    回复
    Can't Be Defeated 0
    2017/10/15 12:13:48
    如果使用低版本jq,怎么让它兼容,用了什么低版本没有的函数?我的项目中使用了低版本的jq(有个伟德BETVICTOR必须用)所以...能告诉我怎么兼容低版本1.9.1吗
        星空0
        2017/10/15 12:25:39
        您好,感谢您的使用。由于此组件是 jsModern 组件库的其中一个效果,因此可以说它是基于 jsModern 的,根据 jsModern 官网的描述,要使用 jsModern 只能使用 1.12.0 以上版本的 jquery。不过好像可以通过修改 jsModern 源代码,将判断 jquery 版本的那行代码注释或去掉,貌似应该可以,不过这样做不知道会不会影响其他组件的使用。当然如果只是使用这一个组件的话,这样做应该没什么问题,您可以按照此方法试一试,地址  http://jsmodern.applinzi.com/
        Can't Be Defeated0
        2017/10/15 12:29:44
        解决了
        Can't Be Defeated0
        2017/10/15 12:30:26
        谢谢
    回复
    星空 0
    2017/9/29 20:25:06
    感谢您的反馈,此组件暂时还无法自定义地址 回复
    。。。 0
    2017/9/29 11:11:05
    微信分享的时候可以设置二维码的生成地址吗,不想分享本页面的二维码 回复
取消回复